Problema al renderizar

Foro dedicado a información básica y primeros pasos del uso de Blender 3D
Responder
JGranado
Mensajes: 5
Registrado: Mié Jun 19, 2019 10:53 am
Nombre: Jose

Problema al renderizar

Mensaje por JGranado » Mié Jun 19, 2019 11:12 am

Hola a todos. Acabo de llegar a este foro buscando solución a un problema, pues también soy nuevo usando Blender y tengo un problema: al intentar renderizar me da el siguiente mensaje de error:

Ningún nodo de salida de procesamiento en la escena ¿Saben por qué puede ser este error?
Gracias

Avatar de Usuario
soliman
Mensajes: 5472
Registrado: Jue Sep 01, 2005 1:13 pm
Nombre: soliman
Contactar:

Re: Problema al renderizar

Mensaje por soliman » Mié Jun 19, 2019 12:05 pm

Podría ser en la ventana del Compositor de Nodos aunque tal vez sea la de material (si es que estás renderizando en CYCLES).

Casi es mejor que subas el blend
http://pasteall.org/blend/

Se carga el archivo, esperas unos segundos y verás que cambia la dirección, con un número al final.
Copias esa nueva dirección y la pegas aquí.

JGranado
Mensajes: 5
Registrado: Mié Jun 19, 2019 10:53 am
Nombre: Jose

Re: Problema al renderizar

Mensaje por JGranado » Mié Jun 19, 2019 12:53 pm


Avatar de Usuario
soliman
Mensajes: 5472
Registrado: Jue Sep 01, 2005 1:13 pm
Nombre: soliman
Contactar:

Re: Problema al renderizar

Mensaje por soliman » Jue Jun 20, 2019 12:11 am

Tienes la ventana del compositor de nodos activada sin ningún nodo.

Solo ves al editor de nodos, seleccionas los de "composición" y desactiva esa casilla.
Subo un vídeo.

https://youtu.be/Wf5GhqsE3j4

JGranado
Mensajes: 5
Registrado: Mié Jun 19, 2019 10:53 am
Nombre: Jose

Re: Problema al renderizar

Mensaje por JGranado » Jue Jun 20, 2019 3:28 pm

Muchas gracias Soliman por tu explicación y por tomarte las molestias en hacer un video y todo. Un lujazo.

Responder